Apple Snow Leopard sólo estará disponible para macs con procesadores Intel

Publicado en Noticiascon fecha 11 - junio - 2008

 

En el .pdf de los requermientos para tener el nuevo sistema operativo de Apple anuncian una noticia que no les va a ser de mucho agrado a los maqueros antiguos o con equipos antiguos, ya que éstos ya no serán compatibles con la última versión de OSX.

Requerimientos Snowleopard

También, MacOS Snow Leopard, o OSX 10.6 necesitará mínimo 512MB de RAM para funcionara bien, además de que se necesita mínimo 9GB de espacio en disco y alguna unidad óptica interna, externa o cómo sea.

Así que si eres uno de los que aún posee una mac de hace varios años, tendrás que empezar a pensar en renovarla aunque todavía te ande igual que cuando la compraste, ya que Steve ha optado a pedir más recursos en sus nuevos sistemas operativos que no son compatibles con Macs viejas…

Fuente: Applesfera

publicidad



Puedes compartir la entrada en algunas redes sociales:

 

Si te parece interesante la entrada, puedes considerar suscribirte de forma totalmente gratuita, por feed o por email, para recibir nuevos contenidos cuando sean publicados. Puedes consultar debajo otras entradas relacionadas.

Escribir comentario




;-) :wikipedia: :tears: :supermario: :shutupandtakemymoney: :sad: :rubor: :rolleyes: :rock: :razz: :pacman: :omg: :odd: :nice: :nibble: :mrgreen: :lol: :linux: :linkzelda: :like: :here: :google: :github: :firefox: :evil: :enojado: :devianart: :chrome: :bomberman: :bender: :apple: :android: :ajedrez: :-S :-O :-D :-8