WordPress 2.6 será compatible con Google Gears

Publicado en Internetcon fecha 20 - mayo - 2008

 

Vía aNieto2k me entero de que la próxima edición de CMS más popular para blogs vendrá con compatibilidad en Google Gears, para poder escribir entradas online y luego publicarlas cuando tengas conexión a internet.

Wordpress 2.6 será compatible con Google Gears

Después de instalar WP 2.6 en tu blog, WordPress te preguntará si quieres descargar todos los archivos necesarios para poder ser utilizado con Google Gears -tienes que tener previamente instalado el Google Gears-; esto incluye CSS, contenidos y ficheros principales para poder trabajar offline.

Si no quieres utilizar Google Gears, WordPress deja un enlace en el panel de administrador para descargarlo y configurarlo más adelante. Y una vez ya configurado todo, cuando entres al panel de administración te saldrá un cartel de Google Gears preguntandote si quieres exportar datos, después de esa vez ya no lo necesita preguntar más.

Fuente: aNieto2k

publicidad



Puedes compartir la entrada en algunas redes sociales:

 

Si te parece interesante la entrada, puedes considerar suscribirte de forma totalmente gratuita, por feed o por email, para recibir nuevos contenidos cuando sean publicados. Puedes consultar debajo otras entradas relacionadas.

Escribir comentario




;-) :wikipedia: :tears: :supermario: :shutupandtakemymoney: :sad: :rubor: :rolleyes: :rock: :razz: :pacman: :omg: :odd: :nice: :nibble: :mrgreen: :lol: :linux: :linkzelda: :like: :here: :google: :github: :firefox: :evil: :enojado: :devianart: :chrome: :bomberman: :bender: :apple: :android: :ajedrez: :-S :-O :-D :-8